Déc 08
 

L’herbe est toujours plus verte dans le champ du voisin… Après plusieurs configurations PC avec des cartes graphiques ATI, je voulais changer pour voir si j’aurais moins de plantage… j’suis donc passé sous nVidia…

Et bien dans mon contexte, c’est plutôt raté, car depuis l’installation de Ski Challenge 2010, rien ne va plus…

Avec des gros jeux bien gourmands, tout fonctionne nickel.. mais avec SC’10, j’ai beau trituré tous les paramètres de tous les côtés (OpenGL, DirectX, antialiasing, vertical, buffering, underclock, mono-screen, thèmes visuels désactivés, fréquences, …), j’ai toujours un jeu qui ne cesse de planter… Voici quelques unes de ces splendides erreurs :

Le fameux "nvlddmkm"

Le fameux 'nvlddmkm'

Le jeu ne répond plus...

Le jeu ne répond plus...


…ce qui permet de faire un tour gratuit sur la page : http://help.greentube.com/en/sc10

OpenGL se prend claque sur claque

OpenGL se prend claque sur claque

Et de jolis écrans bleus

Et de jolis écrans bleus

J’ai installé les outils nVidia pour superviser tout cela, mais aucun changement notable… Comme toujours, si vous avez une idée, une piste… je suis preneur… (idea)
De plus, j’ai également essayé de l’installer sur une autre machine… cette fois, c’est mon mot de passe qu’il refuse dans le jeu… j’ai beau le changer via les pages ouaib, lorsque je retourne dans l’interface du jeu, celui-ci est toujours erroné… j’ai réinstallé, mais sans plus de succès… décidément, c’est pas l’année… :(

Share

Lien permanent vers Plantages vidéos Rédigé par Whiler \\ Tags : , , , , , , ,

Laisser une réponse

(requis)

(requis)

*

Notifiez-moi les commentaires à venir via email. Vous pouvez aussi vous abonner sans commenter.

;) (lol) (y) |-( (hi) 8-) (angel) :s (clap) (bow) (tmi) (:| plus »