Juil 30
 

Aujourd’hui, j’ai profité de ma pause-déjeuner pour aller faire un tour dans la rue de Charenton…
et je suis revenu avec un nouveau boitier, carte mère, processeur, mémoire, carte graphique, alimentation, …

Heureusement, CVince m’a accompagné et a su monter une fois de plus tout du premier coup !
Bien sûr, je l’ai aidé et gratifié en lui offrant une tasse de café réchauffée au micro-ondes. (lol)

Une fois branché, petit tour dans le BIOS pour régler l’heure, quelques préférences, …

Puis reboot avec un DVD de Vista pro 64bits… Installation… Téléchargement des derniers pilotes pour la carte mère & la carte graphique… Installations et reboots…

Tout est nickel… maintenant… ya plus qu’à !

Première chose, partitionner et formater… choisir les lettres de lecteurs adéquates…

Seconde étape : Modifier l’emplacement de mon répertoire perso de Windows…

Comme il y a un peu plus de répertoires persos que sous XP… je recherche une méthode avec l’ami Google qui me fournit cet article très intéressant : Windows Vista – Déplacer le dossier « Utilisateurs » sur une autre partition
Je cite :

  • Booter sur un DVD de Vista et aller à l’invite de commande (« Réparer mon ordinateur » -> « Invite de commande »)
  • Entrer les commandes suivantes (en imaginant que D:\ soit votre partition/disque de destination):

robocopy C:\Users D:\Users /MIR /E /XJ Enter
rmdir /S /Q C:\Users Enter
rmdir “C:\Documents and Settings” Enter
mklink /J C:\Users D:\Users Enter
mklink /J “C:\Documents and Settings” D:\Users Enter
exit Enter

A cela j’ajoute : :)
Lorsque l’on boote avec le DVD de Vista, il faut cliquer sur Suivant pour passer les options de langues (sinon, il se peut que l’ordinateur redémarre avec un taux de probabilité non loin de 100%) et trouver le lien pour Réparer son ordinateur…

De plus, comme comportement différent, j’ai remarqué que lors d’un glisser-déposer d’un fichier de C vers « Mes documents » (situé sur D), l’action par défaut est un déplacer au lieu d’être un copier… ce qui est cohérent avec le mklink, mais étrange habituellement…

J’ai ensuite autorisé Windows à faire ses mises à jour et je vais maintenant pouvoir transférer mes données de l’ancien vers ce nouveau PC…
Ah ben non… il met un peu de temps… Il n’a pas pu tout appliquer et annule toutes ses modifications… ça va… fidèle…

Installation de nombreuses applications… mas je galère… les changements sous Vista me ralentissent énormément… mais bon.. il faut ben apprendre… |-(

Share

Lien permanent vers J’ai craqué… Rédigé par Whiler \\ Tags : , , , , , , , , , , , , , , , , , , , ,

2 réponses pour “J’ai craqué…”

  1. Whiler a dit :

    Sous Windows 7 :

    robocopy C:\Users E:\Users /MIR /E /XJ Enter
    rmdir /S /Q C:\Users Enter
    mklink /J C:\Users D:\Users Enter
    exit Enter

    E:\ : Lecteur sous DOS
    D:\ : Lecteur sous Windows

    Répondre

  2. Whiler a dit :

    Pour supprimer :

    mklink /J C:\Users D:\Users

    Il faut simplement utiliser la commande

    rd c:\Users Enter

    Répondre

Laisser une réponse

(requis)

(requis)

*

Notifiez-moi les commentaires à venir via email. Vous pouvez aussi vous abonner sans commenter.

;) (lol) (y) |-( (hi) 8-) (angel) :s (clap) (bow) (tmi) (:| plus »